Torro Professional

  • Male
  • 43
  • from Hildesheim
  • Member since Feb 13th 2012
  • Last Activity:
Posts
206
Images
10
Likes Received
1
Points
1,276
Profile Hits
2,150
  • Hallo Leute,
    Wollte mich auch aus dem tollen Forum verabschieden.
    Mein CX7 habe ich schon in Frühjahr verkauft..?..
    In diesem Sinne alles gute für die die den dicken noch besitzen und hier aktiv mitmachen..
    Eventuell trifft man sich in Infiniti qx70 Forum..?..
    Alles gute und Danke!!
  • Hallo Leute, wollte nur sagen das ich auch noch lebe so wie mein CX7 natürlich!!!!!!

    Läuft ohne Probleme bei mir seit 6 Jahren...!
    Ein tolles Auto!
  • Probleme.....!
    Hi Leute...
    Hab ein Problem mit meinem cx7...
    Der springt nicht mehr an..!?
    Wenn ich Zündung drehe zum starten passiert nicht..außer das das Licht bzw. die Infotafel wo Verbrauch, Uhrzeit usw angezeigt wird aus gehen... Zacho ist auch Tod..!? Und die rote Lampe mit dem Schlüssel brennt rot egal was ich mache.. normale Blinker und Rückfahrscheinwerfer gehen auch nicht..Ansonsten funzt alles andere über Batterie. Ps: Batterie ist nicht leer.!
  • Ich Versuch dir morgen was zu schicken
  • Hey, Danke..
    Meine Mail : nicolazic@gmx.de
  • Hey Torro,
    lass mir mal Deine Mailaddi zukommen. Ich schicke Dir dann eine PDF wie Du an das Kombiinstrument rankommen würdest. In kurzen Schritten:
    Einstiegsleiste Fahrerseite demontieren, Innenraumverkleidung (Fussraum links) demontieren, Mittelkonsole demontieren, Verkleidung unter dem Lenkrad demontieren, Haube über dem Kombiinstrument demontieren und dann das Kombiinstrument selber ;o)).
  • hi, sind die spurverbreiterungen noch zu haben? Gruss Josip