SCR-Fehler, Motorkontrollleuchte

  • Hallo, habe bei meinem die Warnung MKL und SCR. Im Speicher sind zwei Fehlercode abgelegt P205D (Stromkreis des Temperatursensors des Reduktionsmitteltanks ) und UO442 (NOx-Sensor/lambdasignal Falsches/kein Signal) Auto EZ 6/2012

  • Hallo wowa830


    Deine Fehlerbeschreibung ist leider ein gänigiges Problem beim Maza Diesel.


    Bei Mazda-Service gibt es hier für kein günstiges Reparaturset - sonder hier wird im Regelfall der Austausch des kompletten adblue Tanks angeboten. Leider gehen die Preise für diese Reparatur beim MH schnell in den vierstelligen Bereich.....!


    Mit ein wenig handwerklichen Geschick und gutem Willen ist eine Reparatur um 200€ selbst zu lösen. Das verwendete Bauteil im Adblue-Tank wird hergestellt von Bosch und ist auch (mit individuellen Anpassungen) bei anderen Automarken (z. B. VW) verbaut. Dort wird ein Reparaturset angeboten und ist weitaus günstiger, als den kompetten Tank inkl. adblue Modul zu ersetzen.

  • Hallo!


    Dieses Problem hatte ich auch mit der Warnleuchte bei der Motorkontrolleuchte und SCR/adBlue (ab 830 Km nach unten zählen), als es vor einigen Wochen wieder echt heiß war.


    Alle Sternchen in der Anzeige weg und Gepiepse.



    Ich hatte gelesen, dass es dafür ein softwareupdate aus dem Jahr 2013 gibt. Ein Sensor spielt da wohl verrückt.


    Da ich eh zur Inspektion musste, hab ich das dem Werkstattmeister genau so gesagt.


    Die kannten das garnicht. Wohl viele Händler auch nicht...



    Und ... sie haben es aufgespielt und danach (kamen nochmal heiße Tage draußen) war Ruhe *freu*



    Der Sensor wird somit temperaturmäßig höher eingestellt, so dass es keine Probleme mehr gibt. Vorher ist der Stand wohl bei etwa 35 - 40 Grad Außentemperatur, wo die Sensoren dicht machen. Kann auch früher auftauchen oder zwischendurch mal, weshalb auch immer..


    Nach dem update auch alle Sternchen übrigens wieder da!


    Zudem habe/hatte ich bei der Auslesung etwa 200 Fehlermeldungen.

    Unter anderem leuchten ab und an TCS, Motorkontrolleuchete und RVM auf. Auch, aber selten der Luftdruckwarner...

    Das Problem konnte noch nicht von der Werkstatt gelöst werden.

    Aber das mit dem adblue-Zeugs schon :-)




    Also mal wegen des updates nachfragen und einspielen lassen, vielleicht hilft das ja auch schon weiter (auch ohne Hitze draußen).


    Muss nicht unbedingt immer ein technisches Problem sein und viel Geld kosten *denk* Einen Versuch ist es wert :-)


    Grüße, Frank

  • Mein freundlicher MH hat es gemacht.

    Es war ein unauffindbarer Fehler, nachdem er Pumpe und Heizung getauscht hatte, ließ sich der Fehler nicht löschen.

    Ich hatte ein identisches Steuergerät ( das unter dem Fahrersitz montierte) daheim, denn ich wollte es über das Internet schon deaktivieren lassen.

    Der 1. Kontakt hat es nicht auf die Reihe gebracht, weil es ein Boschgerät ist, zu dem er keine Codes hat.

    Der 2. hat während des Emails Verkehr auch einen Rückzieher gemacht.

    Da unser Urlaub im November anstand, ist das Steuergerät nach tel. Absprache zu meinem Händler geschickt worden.

    Das hat aber auch nicht den gewünschten Erfolg gebracht, schließlich hat er es dann mit der Mazdasoftware deaktiviert.

    Ich vermute mal, das entweder die Einspritzdüse am Abgasrohr Probleme macht, der Fehler wurde zumindest beim auslesen immer angezeigt.

    Strommessungen sagten abe, das dort alles o.k. war. Oder der Fehler liegt ganz woanders???

    Ich war insgesamt 4 Mal in der Werkstatt, die ersten 3 Mal nur zum zurücksetzen, um wieder 800 km zu fahren. Das Auto dann aber immer schneller in das Notlaufprogramm geschaltet. Es fährt sich dann wie ein 40 PS Auto Zwischen drinn auch den Tüv gemacht, da hat sich das Auto anständig verhalten und die SCR Lampe blieb aus. Beim 4. stand er dann 5 Wochen (3 Wochen waren wir im Urlaub) bis er es auf die Reihe bekommen hatte. Habe aber einen Ersatzgebrauchtwagen ohne Rechung bekommen.

    Er sagt, es war für ihn das 1. Auto, das er nicht reparieren konnte und er fast jeder Woche einen CX7 da gehabt mit dem Problem.

    Hab jetzt immer 1 Stern leuchten in der Anzeige. Fährt sich wie immer.

    Und für den Aufwand, den er getrieben hat, war die Rechnung mehr als moderat. Liegt aber mit Sicherheit daran, das wir uns über 25 Jahre kennen.


    Wäre eigentlich ein Fall für die Autodoktoen