Original Navi hängt sich auf

  • Hallo,


    seit einiger Zeit hängt sich mein Navi im CX-7 Diesel Bj. 2010 ab und zu auf. Während der Fahrt geht nichts mehr, auch die Uhr bleibt stehen. Es hilft nur Motor aus und wieder an, dann geht das Navi wieder (hat sich auch das eingegebene Ziel gemerkt).


    Hatte jemand schon dieses Problem und eine Lösung dafür?


    Danke.

  • Moin moin
    bin seit März 2011 stiller Leser dieses Forums und hatte noch nie das Bedürfnis etwas zu äußern (typische Leserbriefphobie).
    Doch dieses Thema berührt mich auch, habe diesen Effekt genauso 1 - 2 mal pro Jahr zu spüren bekommen, was im Ausland unter Termindruck äußerst lästig war, wo natürlich Motor an und aus nicht in Frage kam.
    Jedesmal hatte ich mir geschworen das beim Händler zu reklamieren, aber denn hätte ich wieder nach Bremen (25 km) fahren müssen, Zeitverlust etc.
    Ich bin sowieso nicht glücklich mit diesem Gerät aus den bekannten Gründen (Bildschirmgröße, -auflösung, Updates ...) aber meine Frau wollte kein ambulantes Navi mehr wg. Sichtfeld, Kabeln usw., obwohl sicher jedes 160 € Teil besser ist.

  • Schön, dass du deine Phobie überwunden hast :D Wir beißen hier niemanden!


    Doch leider kann ich weder dir noch dem TE helfen. Mein Navi funzt einwandfrei. Ich gehe mal davon aus, dass ihr dabei auch die SD-Karte herausgenommen habt. Hört sich aber eher so an, als ob die Stromzufuhr kurz unterbrochen wurde.
    Vllt meldet sich noch jmd, der so ein Problem schön gelöst hat. Eine Fahrt zum MH wird wenig bringen, da der Fehler zu selten auftritt.


    Trau dich öfter!


    VG
    Jürgen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!